Forums

2 separate iOS issues

  1. realsimplemama
    Member
    Feb 23, 2016, 5:50 AM

    Posted a few days ago and got no response. Trying again.

    Have latest versions of WP app and iOS. Having two separate issues.

    1. Draft saves - go to hit "save" and app deletes all my progress. Am afraid to use WP now so am writing all my blog posts in Notes which I hate.

    2. On "Sites" my blog is listed teice. Both listings look exactly he same but one freezes the app when I click on it. It's not always the top one or the bottom one. Hard to explain: have screenshots I can send someone.

  2. Hi @realsimplemama

    > On "Sites" my blog is listed teice. Both listings look exactly he same but one freezes the app when I click on it.

    This sounds like a very rare glitch that happens after upgrading the app. Basically some data wasn't updated properly during the upgrade. The easiest way to fix this is to simply delete and reinstall the app. I have a hunch that fixing this will also fix the issue with saving drafts.

    Cheers

  3. sometimes when I have very poor signal, uploading images gets stuck or the "save" gets stuck and the same thing happens - app deletes all my progress.

    however, web-admin backend on the site shows the image as uploaded, but no associated posts.

    just my 2p's worth xx

  4. > uploading images gets stuck or the "save" gets stuck

    We've been working on improving this. There are some related bugfixes coming in version 6.0 and 6.1 of the app that should make media uploads a bit better.

  5. Hello – thank you for your suggestion. I uninstalled and reinstalled the app, and now my blood is listed correctly under sites.

    However, the app is not syncing properly – when I go to a draft on my phone which was started on my computer, I get an error message on the app saying "unknown" and it cannot sync. Force quitting or we starting does nothing.

  6. realsimplemama
    Member
    Feb 27, 2016, 1:10 AM

    Here's what it says:

    Unable to Sync: unknown blog [unknown_blog]
    Need help? OK

    I receive this when I go to my Drafts page, try to refresh, etc.

    Everything on my browser is fine.

  7. Hi @realsimplemama,

    That error message is a bit of a puzzle. Let me ask a couple more questions to help me debug.

    - Does the error message always appear or only when taking certain actions? For example, can you refresh the comments list but not the post list?

    - It looks like you're using the Jetpack plugin. Can you check your Jetpack settings to see if the JSON API module is activated?

    Lastly, if its not too much trouble, it might be helpful to check the app's activity log for any clues about the error. This FAQ has the steps for enabling the Extra Debug setting, and retrieving an activity log. If you share a copy here I'm happy to take a look at it.

    Cheers

  8. realsimplemama
    Member
    Feb 29, 2016, 7:30 PM

    Hello - here's what I have for you:

    -the error message seemed to only appear when I was in posts (trying to go from "published" to "drafts" kept giving me the message, but I didn't seem to have it when in other sections outside of that);

    -the Jetpack JSON API is currently activated (which it must do by default because I hadn't toggled with it);

    -I'll mess with the activity log if I can in a little while; I think the error came from me working on a post back and forth between app and computer. Luckily I'm not having the issue anymore, but unluckily it's because I had to finish the post so I just did it exclusively from my Mac.

    I know that ideally it shouldn't matter, but do you think it would be "safer" for me to start new posts from my computer, or from the app? Not sure if one way is more stable/reliable than the other.

    Thanks for all you do!

  9. Hi @realsimplemama,

    the error message seemed to only appear when I was in posts [...] Luckily I'm not having the issue anymore

    Interesting. I'll keep my fingers crossed that everything continues to work as it should. However, if it starts up again please do try checking the activity log. This error has me curious!

    do you think it would be "safer" for me to start new posts from my computer, or from the app?

    For most things it shouldn't matter. That said, it is possible to loose some edits if you're switching between the web and the app, and leave unsaved changes open in the app.

    Cheers!

Topic Closed

This topic has been closed to new replies.


About this Topic