Forums

1.3 is Out

  1. Hit the software update.

    Alex

  2. The previous version was buggy but functional. This one won't let me get beyond the "edit blog" screen. It spins for a while and then sends me back to the application's home screen. There's not even an error message.

  3. The app did let me into my blog once, and I was able to edit a post. But when I tried to repeat this I was again held at the Edit Blog screen.

  4. Hmm, still can't connect to my blog (add my blog), some xmlr connection error... I activated the XML-PRC. on my blog, but it still doesn't work...

  5. everythings set up fine and the file reads: XML-RPC server accepts POST requests only.
    strange

  6. I had problems with the last one - invisible drafts in the local drafts folder. This version won't connect to my self-hosted blog using the latest version of Wordpress, XML-RPC ticked. I would have thought it must be something with the app as nothing on my blog has changed and the previous one worked (with some annoying issues).

    Shame as I really love using this app and it's a great feature for Wordpress. I hope there is a fix, workaround or solution soon.

  7. I tried to download 1.3 onto my iPod Touch running OS v2.2.1 but the install process bombed out saying it required v3. Is this intentional?

  8. I'm having the same issue with the OS 3.0 being a requirement.

  9. Sorry for cross-posting, but I accidentally posted this in the wrong thread:

    Adding a trailing slash to the domain name in the app seems to have helped it more reliably connect with my blog (I have an .htaccess rule involving trailing slashes). I still sometimes get taken to the "edit blog" page, but once I hit "save" and go back to the app home screen I can connect to my blog again. I hope this helps someone and that it's not just a flash in the pan.

    In fact the app has now been working pretty reliably all day. I'm pretty sure it was the trailing slash that was the issue, although I did also move around some code (without otherwise changing it) in my .htaccess file and that may have had an effect. Specifically, I moved the following from the foot to the head of the file:

    <Files xmlrpc.php>
    SecFilterInheritance Off
    </Files>
  10. Any news on 1.3 being OS 3.x specific? Developers?

  11. It shouldn't require OS 3.

  12. If you try to download it from the App Store on the iPhone rather than upgrade, I get an error messege stating that the app requires OS 3.0.

  13. I'll look into it for you xb1.

  14. Any more news?

  15. Someone checked (or didn't check) the right box when uploading to the App Store. So it's completely our fault.

    We're going to upload a new version of the WordPress App sometime soon with the right settings so that 2.x users can download it.

    Eventually though WordPress will require 3.0.

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags

No tags yet.