Forums

App icon has a badge...

  1. Why does my wordpress app icon have a bade with the number 92 on it? It occurs even when I erase and re-install the app before adding in my site config. I don't want the badge there, but I can't figure out how to remove it.

  2. It's a bug that we've taken care of in the next release. Does anyone know a trick to get rid of the badge in the current version? You would think that an uninstall/reinstall would get rid of it.

  3. DUDE. I have tried everything and I have had a similar problem for MONTHS now. I've just resigned to giving up. When I install the app, it comes with a "1" badge. Un-installed/re-installed several times. I get the badge before I even associate a blog with it. Funny thing is, even though there is a badge there, I do not see Wordpress in the notification center. I've started blogging on my wordpress again and it would be nice if the badges/notifications actually worked. Thanks so much in advance!

  4. kennethpenkowski
    Member
    Feb 28, 2012, 8:31 PM

    I have a similar issue. I have deleted, waited, download, installed, added blogs a few times now and my app badge continues to list "68." There are no comments pending on my blog. It reads "68" even with no blogs added to the app. Any help in clearing or resetting would be appreciated.

  5. That's really strange... we stopped using the badge entirely a long time ago. What devices are you guys using?

  6. I'm on Iphone 4s, but this problem was also on the iphone 4 and maybe even longer ago than that.
    It is beyond frustrating.

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags

No tags yet.